CPU使用率が異常に高い&すぐ熱くなる



 ◇-?CPU使用率が異常に高い&すぐ熱くなる-ヒロ-PC不慣れ-06/07-00:31(768)-No.494837
   ┣?~Re:CPU使用率が異常に高い&すぐ...-c-koban-06/07-05:13(763)-No.494842
   ┃ ┗?~?Re:CPU使用率が異常に高い&す...-ヒロ-06/07-16:52(751)-No.494853
   ┃   ┗?~?!Re:CPU使用率が異常に高い&す...-ZONE-06/16-22:56(529)-No.495096
   ┗?!Re:CPU使用率が異常に高い&すぐ...-FUFUFU-06/07-16:39(751)-No.494852
     ┗?!?Re:CPU使用率が異常に高い&す...-ヒロ-06/07-17:04(751)-No.494855
       ┗?!?!Re:CPU使用率が異常に高い&す...-FUFUFU-06/07-17:53(750)-No.494856
         ┗?!?!?Re:CPU使用率が異常に高い&...-ヒロ-PC不慣れ-06/08-15:29(729)-No.494880
           ┗?!?!?!Re:CPU使用率が異常に高い&...-FUFUFU-06/09-18:04(702)-No.494908
             ┗?!?!?!~Re:CPU使用率が異常に高い...-ヒロ-PC不慣れ-06/10-02:25(694)-No.494922
               ┗?!?!?!~!Re:CPU使用率が異常に高い...-FUFUFU-06/10-02:50(693)-No.494923
                 ┗?!?!?!~!~Re:CPU使用率が異常に高...-ヒロ-06/12-01:19(647)-No.494978
                   ┗?!?!?!~!~~Re:CPU使用率が異常に高...-ヒロ-PC不慣れ-06/14-14:19(586)-No.495028
                     ┗?!?!?!~!~~!Re:CPU使用率が異常に...-FUFUFU-06/15-18:17(558)-No.495058
                       ┗?!?!?!~!~~!?Re:CPU使用率が異常に...-ヒロ-PC不慣れ-06/15-21:18(555)-No.495064
                         ┣?!?!?!~!~~!?!Re:CPU使用率が異常...-c-koban-06/15-23:08(553)-No.495066
                         ┗?!?!?!~!~~!?!Re:CPU使用率が異常...-FUFUFU-06/16-02:18(550)-No.495071
                           ┗?!?!?!~!~~!?!~Re:CPU使用率が異常...-ヒロ-06/22-19:58(388)-No.495223
                             ┗?!?!?!~!~~!?!~【多分解決】Re:CPU...-ヒロ-06/23-03:25(381)-No.495233

▲このページのトップに戻る
494837CPU使用率が異常に高い&すぐ熱くなるヒロ-PC不慣れ 2010/06/07-00:31

メーカー名:NEC 日本電気
OS名:WindowsXp HomeEdition
パソコン名:PC=LL370HD
--
もともとVistaが入っていたノートPCにXPを入れて使っています。
よくニコニコ動画を見たりゲームをしたりするのですが、
CPU使用率が90%を超えることがよくあります。(メモリ使用量は正常です)
同じモデルで同じスペックで最初からXPが入っているPCと比較すると、
CPU使用率が明らかに高いです。
また、重いプログラムを起動しなくてもすぐにPCが非常に熱くなります。
下手をすると火傷するかもしれないほど熱いです。

問題のPCはVistaとは別のドライブにXPを入れて使っていましたが、
これだとアクセス速度が遅いらしいので、
Vistaを消去してXPをクリーンインストールし、容量も十分確保しました。
最近までチップセットドライバを入れていなかったので、
グラフィックドライバを削除してチップセットドライバ(ATI SMBus)→グラフィックドライバ
の順に入れ直しました。
(CPUはCeleron Mプロセッサー410、チップセットはATI Xpress 200M/IXP460で、
もう1台のPCからドライバを持ってきました。)

やれるだけのことはやったつもりなのですが、
症状が全く改善していません。
特に発熱の問題はPCの寿命に影響しそうでかなり不安です。
どうすれば改善できるのでしょうか?
もし足りない情報があれば調べて補足します。

▲このページのトップに戻る
494842Re:CPU使用率が異常に高い&すぐ熱くなるc-koban 2010/06/07-05:13

記事番号494837へのコメント
ヒロ-PC不慣れさんは No.494837「CPU使用率が異常に高い&すぐ熱くなる」で書きました。

お誓いのPCは元はWindows Vista(TM) Home Basic 正規版(日本語版)ですね。
これはダウングレードの対象になっていません。
また、ダウングレード出来るのは
・Windows XP Professional
・Windows XP Professional x64 Edition
・Windows XP Tablet PC Edition
の三種類に限られます。
ダウングレードの対象にもなっていない、ましてダウングレードすべきXPの種類も間違っているとなれば元に戻して使うのが吉かと。

▲このページのトップに戻る
494853Re:CPU使用率が異常に高い&すぐ熱くなるヒロ 2010/06/07-16:52

記事番号494842へのコメント
c-kobanさんは No.494842「Re:CPU使用率が異常に高い&すぐ熱くなる」で書きました。

ダウングレードはしていないはずです。
XPのライセンスを購入して新規インストールしました。
この場合は必要なドライバを全て揃え、正しい順番でインストールすれば普通に使えると聞きました。
全く同じモデル、完全に同じスペックで最初からXPが入ったPCを持っているので、
そのPCと同じドライバを入れれば問題なくXPで動くと思うのですが・・・

▲このページのトップに戻る
495096Re:CPU使用率が異常に高い&すぐ熱くなるZONE 2010/06/16-22:56

記事番号494853へのコメント
ヒロさんは No.494853「Re:CPU使用率が異常に高い&すぐ熱くなる」で書きました。

>全く同じモデル、完全に同じスペックで最初からXPが入ったPCを持っているので、

こちらのPCもPC-LL370HDですか?
PC-LL370HDでプリインストールOSがWinXPというモデルは見つかりませんが、
間違いないですか?
・LaVieL/G,VersaProJ BIOSアップデートモジュール
http://121ware.com/psp/PA121/121ETC2/CRM/s/WEBLIB_NECS_DID.PRODUCT_ID.FieldFormula.IScript_VDown_Details?modId=5420
BIOSが共通な別機種を調べてもWinXPが選択できるモデルは無いようです。

本当に「全く同じモデル、完全に同じスペック」であれば、双方のHDDを交換して
ベンチマークテストしてみてはいかがでしょう。
そうすれば、HDDおよびOSソフトウェア環境によるものか、それ以外の環境による
ものか判断できると思います。

▲このページのトップに戻る
494852Re:CPU使用率が異常に高い&すぐ熱くなるFUFUFU 2010/06/07-16:39

記事番号494837へのコメント
ヒロ-PC不慣れさんは No.494837「CPU使用率が異常に高い&すぐ熱くなる」で書きました。

>CPU使用率が明らかに高いです

とりあえず、どのプログラムでCPU使用率が高いのかを調べて比べるとか、
比較対象があるなら、同じことをしてみて違いを探るとか、
そういう地道な努力から始めたらどうですか?

それとも、すでに調査済みで、そっくり同じ環境で同じ動作をさせていて、
動いているプログラムも同じで、CPU使用率だけが違うということですか?
もしそうなら、CPUかMBが不良品という可能性があります。
WinXPのProとHomeで、プログラムの動作が変わりCPU使用率が大幅に変わる、
ということはまず考えられません。もちろんHome同士ならなおさらです。

あと、当然ですけどCPUクーラー周りの埃掃除とかは万全ですよね。
接触面のグリスが硬化しているとかもないですよね。

▲このページのトップに戻る
494855Re:CPU使用率が異常に高い&すぐ熱くなるヒロ 2010/06/07-17:04

記事番号494852へのコメント
FUFUFUさんは No.494852「Re:CPU使用率が異常に高い&すぐ熱くなる」で書きました。

自分がよく使用するCPU使用率が高めのプログラムが
「ニコニコ動画」、ブラウザゲーム「エレメンタルモンスターTD」、「RPGツクール製のゲーム全般」
ですが、全てにおいてCPU使用率が高くなるのを確認しました。
それ以外はどちらもほぼ0%でした。
OSは両方ともHome、PCにインストールしているプログラムはほぼ同じで、
CPU使用率を調べたときの状態(他に使用していたプログラム)は全く同じですが、
CPU使用率が正常な方のPCは無線LANでネットに接続しています。

通気口に埃がないかは確認しました。
グリスについてはPCに詳しくないのでよくわからないです。

▲このページのトップに戻る
494856Re:CPU使用率が異常に高い&すぐ熱くなるFUFUFU 2010/06/07-17:53

記事番号494855へのコメント
ヒロさんは No.494855「Re:CPU使用率が異常に高い&すぐ熱くなる」で書きました。

だったら、ニコニコ動画で同じ動画を再生して、
同じ場面でのCPU使用率がどのくらい差があるかとか、
具体的な数値を出してもらえれば、推理する手がかりになります。

正常なほうが無線LANということは、おかしな方は有線接続ですか?

それから、購入は新品、中古のどちら?

埃は、通気口ではなく、中のCPUクーラーの部分で、
多少なりとも、筐体をあけてみないとわからないです。
少なくとも、CPUの温度が異常に高くなる場合、第一に考えるのは、
CPUクーラーの不調です。

なんか、参考になるような分解の写真とか探してみたんだけど、
見つからなかった。

2ちゃんのログにこんなのがあった。やるなら自己責任で慎重にどうぞ。
>PC-LL370HDか。
>PCひっくり返したらでっかいフタがあるので、そこを開ける。
>するとファンが見えるので、ファンを止めているネジを取ってファンを外す。
>おそらくファンとヒートシンクの間にホコリがビッシリと詰まっていると思う。
>基盤その他は触らないようにね。
>掃除機とか使っちゃダメだからね。



▲このページのトップに戻る
494880Re:CPU使用率が異常に高い&すぐ熱くなるヒロ-PC不慣れ 2010/06/08-15:29

記事番号494856へのコメント
FUFUFUさんは No.494856「Re:CPU使用率が異常に高い&すぐ熱くなる」で書きました。

ファンを調べたらホコリが少しあったので綿棒で掃除しましたが、状況は変わっていません。
PCは両方とも新品で購入し、3年間使っています。
最近までは重いプログラムを起動することが少なかったのでCPU使用率を気にしていませんでした。
問題の方は有線LANです。

片方のPCが別の場所にあるためすぐに具体的な数値を出すことができないのですが、
C言語で作った自作プログラムを動かしたとき、
(行列の計算などを一定数繰り返す実験用プログラム)
実行終了までに正常な方が約4時間、問題の方が約12時間かかったのを覚えています。

▲このページのトップに戻る
494908Re:CPU使用率が異常に高い&すぐ熱くなるFUFUFU 2010/06/09-18:04

記事番号494880へのコメント
ヒロ-PC不慣れさんは No.494880「Re:CPU使用率が異常に高い&すぐ熱くなる」で書きました。

>実行終了までに正常な方が約4時間、問題の方が約12時間

ということは、CPUが100%利用できる状況だったとして、
問題のパソコンは、33%くらいしかCPUを使えていないということで、
何か他のプログラムが66%を常に使用している、
もしくは、そのプログラムの負荷はそれほど高くないので、
CPUの占有率が低いとするならば、
問題のパソコンの動作スピードが、1/3しかない。
ということになります。

まず、以下のソフトで、動作スピードがどのくらいか調べてみる。
Function→Real Time Clockで表示。
CrystalCPUID 4.15.5.452
http://crystalmark.info/download/index.html#CrystalCPUID

そういえば、Vistaならまともに動くんですか?

▲このページのトップに戻る
494922Re:CPU使用率が異常に高い&すぐ熱くなるヒロ-PC不慣れ 2010/06/10-02:25

記事番号494908へのコメント
FUFUFUさんは No.494908「Re:CPU使用率が異常に高い&すぐ熱くなる」で書きました。

実行した自作プログラムは負荷が高めで、
最新型のデュアルコアなデスクトップPCでもCPU使用率が4割近くになります。
正常なPCはたしか100%にはならなかったはずですが、
問題のPCは常にプログラムがCPUを100%使っていて非常に重くなります。

CrystalCPUIDで調べたところ、CPU使用率が低い時も100%のときも
1466.72MHz 133.34×11.00 でした。

Vistaでまともに動くかどうかはわかりません。
XPを入れる前提で買って、Vistaを使うことなくXPを入れたので。

▲このページのトップに戻る
494923Re:CPU使用率が異常に高い&すぐ熱くなるFUFUFU 2010/06/10-02:50

記事番号494922へのコメント
ヒロ-PC不慣れさんは No.494922「Re:CPU使用率が異常に高い&すぐ熱くなる」で書きました。

>1466.72MHz 133.34×11.00

動作クロックは、CeleronM410の規定値通りということですか。
だとすると、CPUもしくはMBどちらかもしくは両方が不良品
というようにしか考えられないですね。

1.46GHzの4割でこなせる仕事が、10割使っても3倍かかるということは、
1.46×0.4÷3=約0.195
実質200MHzくらいでしか動作してないのと同じですから。

キャッシュメモリが動作してないとか、何かしら欠陥があるかもです。
これ以上は、実際に実機を使って実験しないとわからないです。

やるとしたら、メモリやディスクのアクセススピードが測れるベンチマークソフトで、
個別のスピードを計ってみて、正常なのと比べてみるとかでしょうか。

メーカー品だから、そんな設定はないと思うんですけど、
BIOSでL2キャッシュが無効になってるとかはないですよね。






▲このページのトップに戻る
494978Re:CPU使用率が異常に高い&すぐ熱くなるヒロ 2010/06/12-01:19

記事番号494923へのコメント
FUFUFUさんは No.494923「Re:CPU使用率が異常に高い&すぐ熱くなる」で書きました。

4割とかデュアルコアの話は全く関係がないPCのことで、
たしか3GのCPUが2個のPCでプログラムを動かしたときの結果です。
正常な方では95-99%でしたが、100%になることはありませんでした。

CrystalDiscMarcを使って測定してみました。
問題のPCの結果は
* MB/s = 1,000,000 byte/s [SATA/300 = 300,000,000 byte/s]

Sequential Read : 47.477 MB/s
Sequential Write : 45.916 MB/s
Random Read 512KB : 25.684 MB/s
Random Write 512KB : 24.046 MB/s
Random Read 4KB (QD=1) : 0.429 MB/s [ 104.8 IOPS]
Random Write 4KB (QD=1) : 0.977 MB/s [ 238.6 IOPS]
Random Read 4KB (QD=32) : 0.510 MB/s [ 124.6 IOPS]
Random Write 4KB (QD=32) : 0.996 MB/s [ 243.1 IOPS]

Test : 1000 MB [C: 15.8% (7.4/46.6 GB)] (x5)
Date : 2010/06/01 18:00:35
OS : Windows XP Home Edition SP2 [5.1 Build 2600] (x86)


正常なPCの結果は
* MB/s = 1,000,000 byte/s [SATA/300 = 300,000,000 byte/s]

Sequential Read : 30.289 MB/s
Sequential Write : 29.489 MB/s
Random Read 512KB : 16.615 MB/s
Random Write 512KB : 17.718 MB/s
Random Read 4KB (QD=1) : 0.307 MB/s [ 74.9 IOPS]
Random Write 4KB (QD=1) : 0.639 MB/s [ 155.9 IOPS]
Random Read 4KB (QD=32) : 0.452 MB/s [ 110.3 IOPS]
Random Write 4KB (QD=32) : 0.648 MB/s [ 158.1 IOPS]

Test : 1000 MB [C: 49.2% (22.9/46.6 GB)] (x5)
Date : 2010/06/12 1:01:50
OS : Windows XP Home Edition SP2 [5.1 Build 2600] (x86)


あと書き忘れていましたが、問題のPCがメモリ2GB、正常なPCが1.5GBです。
メモリ使用量は両方ともほぼ同じでした。

▲このページのトップに戻る
495028Re:CPU使用率が異常に高い&すぐ熱くなるヒロ-PC不慣れ 2010/06/14-14:19

記事番号494978へのコメント
ヒロさんは No.494978「Re:CPU使用率が異常に高い&すぐ熱くなる」で書きました。

CrystalMark2004R3でも測定しました。
正常な方の結果は
Display Mode : 1024 x 768 32bit (Normal)

CrystalMark : 33011

[ ALU ] 6741
Fibonacci : 2408
Napierian : 1453
Eratosthenes : 1016
QuickSort : 1842
[ FPU ] 8028
MikoFPU : 769
RandMeanSS : 4446
FFT : 1396
Mandelbrot : 1395
[ MEM ] 3937
Read : 1725.13 MB/s ( 1725)
Write : 643.37 MB/s ( 643)
Read/Write : 638.89 MB/s ( 638)
Cache : 9096.16 MB/s ( 909)
[ HDD ] 3924
Read : 28.02 MB/s ( 1120)
Write : 25.88 MB/s ( 1035)
RandomRead512K : 16.19 MB/s ( 647)
RandomWrite512K : 17.16 MB/s ( 686)
RandomRead 64K : 4.07 MB/s ( 162)
RandomWrite 64K : 6.86 MB/s ( 274)
[ GDI ] 7253
Text : 1208
Square : 2200
Circle : 1889
BitBlt : 1956
[ D2D ] 1881
Sprite 10 : 166.86 FPS ( 16)
Sprite 100 : 143.31 FPS ( 143)
Sprite 500 : 76.09 FPS ( 380)
Sprite 1000 : 41.63 FPS ( 416)
Sprite 5000 : 9.26 FPS ( 463)
Sprite 10000 : 4.63 FPS ( 463)
[ OGL ] 1247
Scene 1 Score : 924
Lines (x1000) : ( 97758)
Scene 1 CPUs : ( 16)
Scene 2 Score : 323
Polygons(x1000) : ( 9110)
Scene 2 CPUs : ( 8)

問題の方の結果は
Display Mode : 1024 x 768 32bit (Normal)

CrystalMark : 31836

[ ALU ] 5333
Fibonacci : 1938
Napierian : 1160
Eratosthenes : 814
QuickSort : 1399
[ FPU ] 6360
MikoFPU : 608
RandMeanSS : 3566
FFT : 1075
Mandelbrot : 1089
[ MEM ] 3475
Read : 1527.14 MB/s ( 1527)
Write : 605.39 MB/s ( 605)
Read/Write : 583.83 MB/s ( 583)
Cache : 7380.07 MB/s ( 738)
[ HDD ] 5094
Read : 42.02 MB/s ( 1680)
Write : 33.60 MB/s ( 1344)
RandomRead512K : 20.02 MB/s ( 800)
RandomWrite512K : 19.11 MB/s ( 764)
RandomRead 64K : 4.46 MB/s ( 178)
RandomWrite 64K : 8.21 MB/s ( 328)
[ GDI ] 6567
Text : 1104
Square : 1964
Circle : 1578
BitBlt : 1921
[ D2D ] 2890
Sprite 10 : 152.10 FPS ( 15)
Sprite 100 : 132.66 FPS ( 132)
Sprite 500 : 84.39 FPS ( 421)
Sprite 1000 : 58.28 FPS ( 582)
Sprite 5000 : 16.89 FPS ( 844)
Sprite 10000 : 8.96 FPS ( 896)
[ OGL ] 2117
Scene 1 Score : 1574
Lines (x1000) : ( 200148)
Scene 1 CPUs : ( 32)
Scene 2 Score : 543
Polygons(x1000) : ( 19209)
Scene 2 CPUs : ( 16)

▲このページのトップに戻る
495058Re:CPU使用率が異常に高い&すぐ熱くなるFUFUFU 2010/06/15-18:17

記事番号495028へのコメント
ヒロ-PC不慣れさんは No.495028「Re:CPU使用率が異常に高い&すぐ熱くなる」で書きました。

同じCPUとは思えないほど、数値が違いますね。
問題機は、CPU関係が約30%のマイナスですね。
いちおう、ウチのデスクトップ機で調べてみましたけど、
同じCPUなら、チップセットが違っても、だいたい似たような数値になります。
やっぱり、CPUかマザーボードに不具合があるように思えます。
問題機の方が、HDDは高速なもののようですけど。

E8400+P965
[ ALU ] 29521
Fibonacci: 10577
Napierian: 7893
Eratosthenes: 3717
QuickSort: 7312
[ FPU ] 31662
MikoFPU: 2909
RandMeanSS: 19156
FFT: 4984
Mandelbrot: 4591

E8400+G41
[ ALU ] 29590
Fibonacci: 10613
Napierian: 7910
Eratosthenes: 3719
QuickSort: 7326
[ FPU ] 31471
MikoFPU: 2914
RandMeanSS: 18938
FFT: 4997
Mandelbrot: 4600

▲このページのトップに戻る
495064Re:CPU使用率が異常に高い&すぐ熱くなるヒロ-PC不慣れ 2010/06/15-21:18

記事番号495058へのコメント
FUFUFUさんは No.495058「Re:CPU使用率が異常に高い&すぐ熱くなる」で書きました。

調べたら、問題の方のHDDはHitachi HTS541680J9SA00、
正常な方のHDDはTOSHIBA MK8032GSXでした。両方とも容量は80GBです。

CPUかMBに問題があるとすると、メーカーに点検を依頼するしかないのでしょうか?
その場合、別のPCにデータをバックアップしておいたほうがいいでしょうか?

▲このページのトップに戻る
495066Re:CPU使用率が異常に高い&すぐ熱くなるc-koban 2010/06/15-23:08

記事番号495064へのコメント
ヒロ-PC不慣れさんは No.495064「Re:CPU使用率が異常に高い&すぐ熱くなる」で書きました。

メーカーに出して修理となると大抵はHDDは出荷時の状態にされます。
よってバックアップは必須かと。

▲このページのトップに戻る
495071Re:CPU使用率が異常に高い&すぐ熱くなるFUFUFU 2010/06/16-02:18

記事番号495064へのコメント
ヒロ-PC不慣れさんは No.495064「Re:CPU使用率が異常に高い&すぐ熱くなる」で書きました。

そうですね、ノートパソコンだと、どうにも手の出しようがないですから。
また、欠陥品だったら交換してもらわないと、といっても保証期間外ですよね。

>その場合、別のPCにデータをバックアップしておいたほうがいいでしょうか?

データのバックアップは当然ですが、それよりも、点検に出すなら、
オリジナルのVistaの状態にリカバリする必要があるでしょう。
とりあえずVistaにして動作確認したらどうかな?
そこでトラブルが出ないようだと、点検にも出せないですから。

▲このページのトップに戻る
495223Re:CPU使用率が異常に高い&すぐ熱くなるヒロ 2010/06/22-19:58

記事番号495071へのコメント
FUFUFUさんは No.495071「Re:CPU使用率が異常に高い&すぐ熱くなる」で書きました。

再セットアップ用のデータを使ってVistaに戻してみましたが、
発熱もCPU使用率も改善せず、むしろ微妙に悪化したような気がしました。
データのバックアップが取れるようになったら修理を依頼することにします。

▲このページのトップに戻る
495233Re:CPU使用率が異常に高い&すぐ熱くなるヒロ 2010/06/23-03:25

記事番号495223へのコメント
ヒロさんは No.495223「Re:CPU使用率が異常に高い&すぐ熱くなる」で書きました。

Vistaを使いたくないのでDドライブに残しておいたXPを使おうとしたのですが、
起動時にXPを選べないのでいろいろ試したところ、起動できなくなりました。
CDを使ってXPを修復したら無事に起動できるようになりました。
DドライブのXPにはサウンドドライバしか入れていなかったので、
チップセットドライバとグラフィックドライバを入れたところ、
発熱もCPU使用率も変化しなかったのですが(発熱は悪化したかも)、
なぜかゲームの動作が軽くなりました。

結果的に問題の半分が解決したので、このまましばらく様子を見てみます。

A1.本ページは参考になりましたか? 又はアドバイスがありますか?
解決 参考になった 参考にならなかった アドバイスする

A2.何度目の訪問ですか?
初めて来た   数度目(2〜4) 5回以上来ている   管理人:

A3.何か一言どうぞ(アドレスは書くことができません)

A4.アドレスがあればどうぞ(1つまで)


↑↑↑↑よろしければ押してください↑↑↑↑

何か一言(本ページで参考になったならないを含めて残してあります)
◎:解決 ○:参考になった ×:参考にならなかった !:アドバイスあり

参考回数投稿日時何か一言
新規事業のことなら、くーだーロゴ

OSメーカー